WordPress.org

Support

Support » Reviews » Tempera » Can't get a simple question answered

Can't get a simple question answered

  • I can’t seem to get a simple question answered that is holding me back from making the blog go live.

    I have posted it both here and on Cryout’s forums.

    If I press the button to update to fix a video embed problem in the Dash it says ALL my customizations will be lost.

    Why can’t just the files for the fix be posted?

    Most of the time you can update without this happening.

    Why will no one answer this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    For starters you didn’t post in this theme’s support sub-forum and the author probably did not see your post. Using 1 star review to get support doesn’t work either.

    http://wordpress.org/support/topic/theme-tempera-video-sizing-problem?replies=1

    Putting [Theme Tempera] in the topic title (now deleted) isn’t how the support forums work. Although you did manage to find the review forum. That’s weird.

    Try posting your problem in that theme’s dedicated sub-forum.

    http://wordpress.org/support/theme/tempera#postform

    It’s a weekend, you posted your topic on a Saturday. As these are volunteer supported forums you may want to give it more than a day to seek an answer to your question.

    Alright sorry. I thought I WAS in that sub-forum.

    And I posted this LAST WEEK, not today, to the forum on their website, and still no help from either place.

    Theme Author CryoutCreations

    @cryout-creations

    Hi!

    Have you used any other themes before Tempera? Have you tried updating any other theme? Cause the message that you mentioned is the default WordPress message when updating a theme.

    With that being said you can update the theme without any problems. No changes will be lost. We’ve also implemented import/export functionality in the Tempera settings page just so that you can be on the safe side no matter what.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't get a simple question answered’ is closed to new replies.
Skip to toolbar