Support » Plugin: Microsoft Azure Storage for WordPress » Can’t generate thumbnail

  • Resolved saizone

    (@saizone)



    Hi,

    I’m having trouble with azure storage plugin. I can’t seem to generate thumbnails when I upload an image to azure. The theme I’m using is supposed to generate several thumbnails along with the original image.

    any idea or help on this matter? would love to hear your response.

    Best Regards,
    Isaiah Quindo

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Thorsten Ott

    (@tott)

    Hi Isaiah,

    sadly I’m not familiar with the Boal theme you’re using on this site but I’m assuming they are using a custom method to deal with thumbnail generation within the theme that does not follow the WordPress standards and therefore does not provide the necessary hooks for the plugin to act upon.

    Given that this is closed source code I can’t tell you much more than this. Maybe take a closer look at the theme code and see if you can figure out how thumbnails are built.

    I hope this helps

    Thorsten

    Hi Thorsten,

    I have found the problem. I just needed to install php gd2 on the server. Installing it allowed me to generate thumbnails and upload to Azure Storage. Apparently php gd2 is a required library for the plugin, is it not?

    Thanks,
    Isaiah

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t generate thumbnail’ is closed to new replies.