Support » Plugin: Salon booking system » Can’t finish booking, get an Error

  • Johannes

    (@romantwentyeight)


    Dear Salon-Booking Team,

    we just updated your Plugin-Up.

    Now it show’s this:

    https://ibb.co/rbvZZnY

    But only on Firefox, Safari (also Mobile), running perfect on Chrome.
    Our client is no understandably a bit unhappy.

    I hope you can give us a solution.

    I already tried restoring my Server Backup from 3 different days and tried the Rollback Plugin + Manual Reverting.

    Looking forward to your response!

    Cheer Johannes

    PS: I have full access which I can give to you If you want to look into the situation more.

    • This topic was modified 1 month, 2 weeks ago by Johannes.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author salonbooking

    (@wordpresschef)

    Thread Starter Johannes

    (@romantwentyeight)

    Thank you for the fast reply!

    I didn’t, without the Ajax it works now. Still would be nice to have it working with AJAX if you could look at it, our Theme is quite Robust and I already tried every Plugin mix, even running ist on 2020 and no other Plugins.

    Plugin Author salonbooking

    (@wordpresschef)

    Follow the debugging steps and report what’s happen.

    Thread Starter Johannes

    (@romantwentyeight)

    Until, I disable AJAX no change (no Errors or anything).

    LAMP Server with Ubuntu 18.XX, Nginx Apache Proxy, no Hardcore caching (only cache was disabled for the page and purged to not interfere.)

    Plugin Author salonbooking

    (@wordpresschef)

    Hi,

    if you use a wordpress standard theme, no plugins activated except salon booking, what’s happen?

    Did you enabled the wordpress debug log to track down any errors?

    Thread Starter Johannes

    (@romantwentyeight)

    I haven’t and since it’s a live site it’s quite hard to debug this heavily

    But not visible Errors happen, only the Booking Error at the end of the booking process.

    Thread Starter Johannes

    (@romantwentyeight)

    Hello Haven’t heard from you, do you have any pointers? Or are able to take a look that Problem?

    Thread Starter Johannes

    (@romantwentyeight)

    A reply would be much appreciated or just close this Topic.

    Got the same error. It is a timetout from server.
    I am running 4 plugins and using the default theme.
    My server speecification :

    processor       : 1
    vendor_id       : GenuineIntel
    cpu family      : 6
    model           : 60
    model name      : Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz
    stepping        : 3
    microcode       : 0x24
    cpu MHz         : 3392.145
    cache size      : 8192 KB
    physical id     : 2
    siblings        : 1
    core id         : 0
    cpu cores       : 1
    apicid          : 2
    

    I run with nginx and cache enabled on ubuntu server

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.