WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can’t find uploaded plugin

[Resolved] Can’t find uploaded plugin

  • Hi all.

    I’ve been attempting to add the “recent comments” plugin, but it’s doesn’t register with my admin panel. I’ve uploaded the get-recent-comments.php file (and nothing else from that plugin’s folder) to my plugins folder, but despite refreshing it never appears on my panel to activate.

    The other plugins within that same folder show themselves (audio player, Hello Dolly, automatic back up and Askimet) but not this one.

    My theme is WuCoco 3 column.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Is this the plugin you are using?
    http://dev.wp-plugins.org/wiki/GetRecentComments

    It looks like it is nearly 3 years old.
    What version of WP are you using?

    Thanks for responding skarld. It’s this one: http://blog.jodies.de/archiv/2004/11/13/recent-comments/

    I’m using WP 2.1.2

    My host provides one-click upgrades for Word Press, but I have to wait until they set it up to do it. I’ll give them a bit longer since it’s only been out a couple of days to see if they set up for it. Otherwise I’ll try my first ever manual upgrade!

    [edit] I clicked through that site’s download link and it appears to be the same one.

    Here’s my site.

    Can you tell my skill level by the multiple posts? 😉 Sorry ’bout that.

    Try this one that I know works.
    http://www.ozpolitics.info/blog/wordpress-plugins/

    I’ve tried again but I must be doing something wrong because it never shows up on my admin plugins page.

    check the file extension. If it doesn’t end in .php it won’t be recognised. On some windows systems a .txt can be added on files which you can’t see on your pc, but the server will show it. If so rename it to remove the extra .txt

    Here is the full name of the file: bdp-comments.php

    It is within the plugins folder in the first wordpress folder which holds the plugins which show up on my admin page.

    It’s WP 2.1.2

    The theme is “Theme WuCoco designed by Mike Lococo.” Three Column 0.10.1 originally based on Wuhan.

    I’m using Firefox.

    That’s pretty much all I can think to describe of my setup.

    [edit] Here is how it’s location looks:
    home/htdocs/.WordPress.1153498961/wp-content/plugins/bdp-comments.php

    It’s not the plugin, I just tried it on my 2.1.3 test WordPress install and it appears properly in the plugins menu. I’m wondering–have you ever uploaded a plugin yourself ? Or is it automated through your server? (You mentioned the one click upgrade). I’m wondering if there is a permissions issue or something with the file that’s happening.

    Also, while I’m not totally familiar with Windows server, the WordPress folder with all the dots in the folder name seems a bit weird to me. Are you sure there isn’t another WordPress folder? Maybe this one is a backup folder or something due to the automated install? Or have you already put other plugins here and they worked? If not, try any other plugin there to see if it appears.

    Hi harknell.

    Thanks for your reply. I apologize for being so late in responding but I’d gotten frustrated and stopped trying to make it work and carelessly forgot about this thread.

    The number of WP folders kinda confuses me too. The upgrade is a single-click operation provided by my host. It’s one of the few things I’ve ever upgraded without a problem! lol!

    They’ve gotten the WP 2.2 installed and I upgraded that last night. Now, though the widget window shows, and I can successfully drag and drop the “recent comments” widget into my sidebar, it becomes the only thing in that sidebar. When I remove it, everything returns to it’s previous configuration.

    So, it works, but I have to find out now how to insert it rather than overwrite with it.

    It’s probably most efficient if I start a new thread for this now.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Can’t find uploaded plugin’ is closed to new replies.
Skip to toolbar