Support » How-To and Troubleshooting » [Resolved] can’t find settings dropdown on dashboard

[Resolved] can’t find settings dropdown on dashboard

  • Hi. I’m very new to wordpress. I wanted to start editing my site that someone helped me set up. The problem is that on the dashboard there is no settings or appearance dropdown menu.
    I have been searching the forum for similar problems and have come across some but have not been able to understand their resolution- for eg. one said the problem was that they were logged in as admin instead of editor, while I thought admin should be able to edit as well?
    If this is the problem though, I am not sure how to log in as editor.

    I would certainly appreciate some advice.

Viewing 10 replies - 1 through 10 (of 10 total)
  • First presuming you are logged into /wp-admin and not something else.

    Second, it should be in the menus in the Left side and not a drop-dwon

    Third, you must be logged in with Admin User-level access. Realize it is not related to the NAME but the Access level.

    Ok, I am logged into /wp-admin.

    I understand it should be in the menu, sorry used the wrong term ‘drop down’.

    On your third point, how do I know I am logged in with Admin user-level access? I thought that /wp-admin would indicate that?

    Thanks very much for getting back to me.

    If you click on Users. Next to your Username what is in the column for Role???

    I’m sorry, I’m very new to this.
    Where would I find the Users tab you mention? I can’t see it on the dashboard.

    in the menus in the Left side

    Thanks, I realise this is part of the same problem.
    All I have in the menu on the left hand side is
    contact form

    I don’t have appearance, plugins, users or settings which I see is supposed to be there in the WordPress Tutorial.

    Moderator James Huff


    It sounds like the person who set this up for you didn’t make you an administrator. If you can contact this person, and he/she left a login for themselves, they could “upgrade” you to an administrator. Otherwise, it gets quite technical:

    To force your account into an administrator role, access your database via phpMyAdmin (most hosting providers offer this in their control panel), go to the wp_users table and find the row for your user_login . Note the ID of this row. Now, go to the wp_usermeta table and find the wp_capabilities row for your user_id . Set the value of this row to a:1:{s:13:"administrator";b:1;}

    Thanks for your advice- I will look into those options

    Thanks macmanx, I got onto the person who set it up for me and you were correct- they had to upgrade me.
    Mystery solved and your help very much appreciated.

    Moderator James Huff


    You’re welcome!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] can’t find settings dropdown on dashboard’ is closed to new replies.