Support » Plugin: WordPress Related Posts » Can't find plugin settings !

  • Resolved flaquedeau


    after I’ve installed and activated the WP Related Post plugin on my blog I haven’t find any way for setting and activate the related post function 🙁 In fact I don’t see any settings
    My blog is
    My blog don’t have any caching plugin
    Your help will be appreciated

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hey, thanks for reaching out, I’ll gladly help!

    Hm, this is weird, yes! Are you the admin of the blog in question or has somebody else have any other admin rights as well?

    Do you get any error messages while installing/activating our plugin or is everything done successfully? Any chance you could send us a screenshot of your WP Dashboard (the ‘Plugins’ tab especially), so that we could have a closer look at it, if possible?

    Let us know what’s up & we’ll do everything we can to help you out! I’m looking forward to your reply!

    Take care & have a nice day!


    Hey Silvo
    You’re right I didn’t see a Fatal Error when installing the Plug in

    Fatal error: Cannot redeclare wp_random_posts() (previously declared in /home/users4/p/flaquedeau/www/wp-content/themes/sahifa/functions/theme-functions.php:908) in /home/users4/p/flaquedeau/www/wp-content/plugins/wordpress-23-related-posts-plugin/compatibility.php on line 48

    I suspect my Sahifa Theme because it includes a related post setting (I’ve turned off) in its dashboard !
    Probably a conflict between your plug in and the Sahifa related post setting “previously declared” in the function.php file
    I must investigate further 🙂

    Hey, thanks for the follow up, appreciated!

    You can delete that function from the compatibility.php file, since you should not have any problems afterwards.

    This is the function to delete:

    wp_random_posts() (

    Let me know how it goes!


    Hello silvoslaf
    I’ve deleted the wp_random_posts function and it works fine 🙂
    Thanks a lot for your quick help 🙂

    PS : by the way I didn’t find the css to edit the font family/size of the “Related Posts Title” displayed
    Could you help 😉

    Hey, glad it worked out for you, really! 🙂

    As for your second inquiry — how so? 🙂 It’s the first line of code in your ‘Customize CSS’ drop-down menu, in your plugin settings. Here’s the CSS code you should enter (but change/remove the values to the ones you wish to have):

    .related_post_title {color: red; font-family: Georgia; font-size: 16px;

    Let me know how it goes or if you need any additional assistance, since I’ll gladly help!

    Take care & have a nice weekend!


    Hey silvoslaf
    good plug in quick support
    Thanks so much 🙂

    Hey, glad I could be of any help, really! 🙂

    You are always welcome to leave a vote or a review about us on our plugin page on the WordPress website, if you find the time. It shouldn’t take you more than a minute (two, if you write something nice)! 🙂

    As always — if you have any questions or if you stumble upon any problems, do not hesitate to let me know! I’ll gladly help!

    Take care & have a nice weekend ahead!


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can't find plugin settings !’ is closed to new replies.