Support » Plugin: WordPress Button Plugin MaxButtons » Can’t find MaxButtons when customising header

  • Resolved marionhbn

    (@marionhbn)


    I used MaxButtons to create a button in the header. Now when I go to add another button I can’t find MaxButtons in the component selection box. I tried editing the original button but the changes haven’t been applied. I’ve tried deleting and reinstalling the plugin. I am an absolute beginner and all help gratefully received, thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Bas Schuiling

    (@basszje)

    Hi,

    I’m not sure what is the ‘component selection box’. Maybe you are using some page builder, but it doesn’t sound like usual WordPress.

    You can put a Maxbuttons everywhere where shortcodes are allowed. You can copy the shortcode from the button overview and paste it where you want.

    How you add and how it shows it’s much dependent on the theme you are using.

    Hi, thanks for the reply. What I meant was the pop-up box that appears when you select place when customizing the header. I am sure the maxbuttons icon was there previously as, anyway I just used the short code in html which has worked out fine. Thanks again

    Plugin Author Bas Schuiling

    (@basszje)

    Good to hear it works now. I’ll make a note of it and will see if anything has changed there.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t find MaxButtons when customising header’ is closed to new replies.