Lockdown WP Admin
Can't find login page (7 posts)

  1. random845
    Posted 3 years ago #

    When using the facility to 'hide' or change the login URL, the new URL given doesn't work and only shows a 'page not found' error.

    I have tried it by simply adding 'login' to the field and then went to http://www.mywebsiteaddress.com/wp/login'

    Is it a bug or am I missing something?



  2. Sean Fisher
    Plugin Author

    Posted 3 years ago #

    Are you on 2.0? I put in a new way to load the 404 properly in that version.

  3. sibayou
    Posted 3 years ago #

    The same problem with random845 just happened to my website. Could you please help me? I'm using 3.5.1 and i'm a newbie. Please let me know how to uninstall this plugin?

  4. soamz
    Posted 2 years ago #

    Same problem here.

    Wp-admin hide works fine.

    But when we enter a custom name for wp-login , it still stays 404 not found.

    The custom URL is not working.

    Wht to do ?How to fix ?

  5. robcruiz
    Posted 2 years ago #

    So is there a solution to this yet, or what? Because I am having the same problem. I was able to get back into my site by simply deleting the whole plugin using FTP, but I still want to have a custom login domain? What's going on with this?

  6. petriknz
    Posted 2 years ago #

    Same thing here on a new site I just installed but not on usual server. It's operating fine on my other sites so suspect it may well be host related.

  7. Jack
    Posted 2 years ago #

    Had the same problem. I have added the below to my .htaccess file in the wordpress base folder:
    RewriteEngine On
    RewriteRule ^secret/$ index.php [L]

    Setting the WordPress Login URL to secret works with this. Hope that helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Lockdown WP Admin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.