Support » Plugin: AddToAny Share Buttons » Can’t find enable/ disable button

  • Resolved johncoleman83

    (@johncoleman83)


    I installed and have been using this plugin for months. Now, I want to enable it on a new page, but I cannot find the enable/ disable button for the life of me. I read that it is supposedly located on the individual page editor, can’t find it there. There is no options in the plugin settings. I’m lost? Is it possible the enable/ disable button has a bug? Also, is there a universal disable that I may have set-up and forgotten about?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter johncoleman83

    (@johncoleman83)

    There is no option anywhere for: uncheck “Show sharing buttons”

    Also I have not inserted <!--nosharesave--> anywhere

    Plugin Author micropat

    (@micropat)

    While editing a page, go to “Screen Options” in the upper-right and enable the “AddToAny” box.

    Thread Starter johncoleman83

    (@johncoleman83)

    Thanks for the help, but also, No option anywhere??
    Screenshot Image
    I did use the Shortcode:
    [addtoany]
    This functioned for me as a work around! Which is nice, but still, I want to know how to fix this so I don’t have to keep adding the shortcode to my pages.

    Plugin Author micropat

    (@micropat)

    Just-released plugin version 1.7.1 brings the box back for you. It wasn’t appearing because the site didn’t have the “Standard” buttons enabled, but the latest release makes the box available even if you’re only using a “Floating” share bar.

    Thread Starter johncoleman83

    (@johncoleman83)

    Yes, the new release resolved the issue. Thanks for taking care of that. I don’t know why I didn’t have “Standard” buttons enabled, but thanks for the fix… Great plugin and support.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t find enable/ disable button’ is closed to new replies.