Simple Calendar (aka Google Calendar Events)
Can't exclude US Holidays (2 posts)

  1. queengeek
    Posted 2 years ago #

    I am trying to exclude holidays from displaying but I can't seem to get it to work. I've unsubscribed from Holidays and unchecked it from showing w/in Google calendar settings but it's still showing.

    Am I doing something wrong or is there a setting I need to implement. Calendar at http://www.empoweredbelievers.org/events/


  2. Ross Hanney
    Plugin Contributor

    Posted 2 years ago #


    It looks like you're using the Google Calendar HTML embed thing, not my plugin (Google Calendar Events).

    To remove the holidays calendar, I think you might need to do the following:

    1. In Google Calendar, go to Settings
    2. Under "Calendars", click the name of the calendar you require
    3. Next to "Calendar address", click the blue "HTML" button
    4. Click the "configuration tool" link
    5. Under "Calendars to display", ensure only the calendar you require is selected
    6. Copy / paste the HTML in the box at the top into your page in WordPress

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Calendar (aka Google Calendar Events)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic