Support » Plugin: Mailchimp for WooCommerce » Can’t even validate API

  • Would gladly pay for the plugin, as long as it worked. The “2 recent issues resolved out of 30” is not comforting, not to mention that the problem with API validation has been known and discussed for months – after being introduced intentionally according to the initial response in one of the threads. Hopefully we can see this addressed. Thanks

    “Mailchimp says: API Request Error – cURL error 28: Operation timed out after 5001 milliseconds with 0 bytes received”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support khungate

    (@khungate)

    @nboot8, thanks for the feedback. We just released v2.1.17. It included updates around the initial syncing of products along with other improvements. Will you give it a try and see if that fixes the problem you’re seeing? We look forward to hearing back from you.

    Plugin Author ryanhungate

    (@ryanhungate)

    @nboot8 we’ve released a new version of the plugin yesterday 2.3 which should solve your syncing related issues that were present when you wrote in. If you could give that another attempt, and let us know if things are working as expected it would be much appreciated.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t even validate API’ is closed to new replies.