Support » Plugin: Squirrly SEO 2019 (Strategy) » Can’t even begin to use

  • After activating this I immediately got ‘Fatal Error: Out of Memory’. I increased maximum memory to 1024M and I still got this. Couldn’t access the dashboard. Had to uninstall manually.

    Edit: It’s working now as expected. Although it showed ‘Fatal Error’ once upon the activation.

    • This topic was modified 1 year, 3 months ago by  knight287.
Viewing 9 replies - 1 through 9 (of 9 total)
  • Be happy. You likely saved your self some time and headache.

    While the app is great at least certain parts are other parts are plain broken. Squirrly’s team says an update is coming but I can’t fathom how you can boast that you offer keywords but yet their keywords are all outdated and not correct as per SEO tools.

    A fine example is the keyword:
    how much does a website cost to build

    Squirrly says the SEO data is awesome! 4,000 searches.

    Yeah not so much…other tools show this gets only 50 if that searches a month.

    Buyer beware this tool is half baked.

    Plugin Contributor Calin Vingan

    (@calinvingan)

    Hi,

    The memory error can come from plugin incompatibility and not from a plugin error.
    We are here to help you and to make Squirrly SEO compatible with all the plugins from your blog. Writing a bad review doesn’t help us make the plugin work for your website. If you like you can write us a support email and we will investigate and make it work for your website.

    forcedlogic: I checked the keyword “how much does a website cost to build” and I get this results:
    https://drive.google.com/file/d/12CJ7HZG5DpXWVx0q0qGaYN7bbkgEFnUj/view?usp=sharing

    You can do that from your account in https://my.squirrly.co

    If you have a screenshot with the results you got please send us.

    Best regards,
    Calin

    @calin How is compatibility an issue when it clearly says that plugin is compatible with my version of WordPress?

    Plugin Contributor Calin Vingan

    (@calinvingan)

    Yes, It works with the latest version of WordPress but you probably installed other plugins too and those are not made by WordPress.

    This is why, if you send me the list of the plugins and the theme I will check them on our test websites and see which one is incompatible with Squirrly.

    If you like, you can deactivate the other plugins and activate only Squirrly SEO and see if you get the same error.

    Best regards,
    Calin

    Calin,

    Submitted that word to the support team and now you guys have what changed it?

    Too bad if you look at these images you will see that Squirrly is in fact giving people false positives on keywords.

    First image (Squirrly’s original result before it was changed):
    https://ibb.co/mDExwm

    Second image: (A new keyword)
    https://ibb.co/kDPLDm

    Third image: Keyword from Webtexttool Search
    https://ibb.co/ht6Htm

    Fourth image: Keyword from MOZ search:
    https://ibb.co/fO3VDm

    Something is clearly wrong with your Keyword search. Don’t play the cover up game it makes you guys look like complete jerks! I am completely shocked and blown away that a company would do this. I really like Squirrly but this is shocking me to the core.

    What are you going to wait another two weeks and then change that result too? Need me to upload more, I have tons of keywords I’ve tested that are giving me false positives.

    I retract that.

    The original keyword used was:
    cheap web design service

    which still shows no signs of being fixed. Apparently I posted the wrong keyword above.

    Plugin Contributor Calin Vingan

    (@calinvingan)

    @knight287 We’ve identified the issue. To make Squirrly work on your site, you need to activate the extension php_xmlrpc for PHP.
    If there isn’t a panel for it, you should uncomment the line extension=php_xmlrpc.dll in php.ini
    Another fix would be to upgrade to PHP 7.

    Plugin Contributor Calin Vingan

    (@calinvingan)

    @forcedlogic You’re free to choose whichever keyword research tool you want but the fact that you’re receiving different data from completely different tools doesn’t mean ours is false.
    Each tool takes the information from different sources which is why there are always going to be discrepancies.

    @calinvingan Thanks. It’s working now. However, it showed the same error upon the activation.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can’t even begin to use’ is closed to new replies.