The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Can't enter text in post or page (no cursor) (6 posts)

  1. wendybeft
    Posted 2 years ago #


    When I went to add a post I could put the title in but it won't let me enter any text in the box below as I normally would.

    I checked and it's the same for adding a new page.

    I have just got a new laptop and wonder if that could have anything to do with it or if anyone knows of a fault that is going on at the mo - or if you can tell me what I need to do to fix it?

    Thanks for reading this

  2. Tara
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried:
    - deactivating ALL plugins temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).
    - switching to the unedited default, core-bundled Theme (such as Twenty Twelve, Twenty Thirteen or Twenty Fourteen) for a moment using the WP dashboard to rule out any theme-specific issue.
    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).
    - If the above troubleshooting steps fail to resolve the issue, try MANUALLY re-uploading all files and folders EXCEPT the wp-config.php file and the /wp-content/ directory from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones. Read the Manual Update directions first!
    - BTW, if you haven't already done, always backup everything (including your database) before doing any actions, just in case something really goes wrong. It's a great safety net.

  3. Evan Herman
    Posted 2 years ago #

    Its a conflict with a WordPress plugin or your currently active theme. This happens when a javascript error is thrown and it doesn't know how to render the content editor.

  4. Cobb78
    Posted 2 years ago #

    Disagree, I'm having the same problem, and it's theme twenty-fourteen, with no active plugins (all deactivated, that is).

  5. Evan Herman
    Posted 2 years ago #

    You can disagree all you would like, but I'm letting you know what the issue is.

    Go ahead and take a read here:

    I actually just resolved this issue yesterday for a client, and it too was a javascript error conflicting with WordPress.

    If your using any plugins that add a tinyMCE button to the toolbar or adds any functionality to tinyMCE i'd almost guarantee that was it. They removed numerous themes and plugins from the latest release of tinyMCE so many things that worked in 3.8 will cause issues in 3.9

  6. Tara
    Volunteer Moderator
    Posted 2 years ago #

    Despite any similarity in symptoms, your issue is likely to be completely different because of possible differences in physical servers, accounts, hosts, plugins, theme, configurations, etc. To get the best attention to your specific issue as you deserve, please review how and where to post in this forum: http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Topic Closed

This topic has been closed to new replies.

About this Topic