Support » Plugin: Under Construction » Can’t enter backend

  • Resolved madsturley

    (@madsturley)



    Hey !

    I just got the responsibility of a website that I haven’t build myself. I went in to make a new page called “under-construction” and put it as the frontpage. The under-construction page plugin was running at the same time, but I had to make another (under-construction) page, because we have some “hidden” pages that we would like to access once in a while – even thou the website is still under-construction.

    I ran into some serious (weird) issues when i changed the landing page from http://www.llab.dk to http://www.llab.dk/under-construction. At first i thought it might be related to your plugin (under-construction page) since it probably also sets itself as the landing page by default. I therefor went into the FTP and removed the plugin “UCP”. But now everything is “broken” and I honestly don’t know what to do right now – help ? 🙂

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WebFactory

    (@webfactory)

    Hi,
    Since you removed UCP and cache is not an issue, UCP can’t affect the site in any way.

    What I’m seeing is a lot of 404 errors caused by the fact that your WP is installed in /under-construction/ folder or it was not moved properly. Check all base WP paths, make sure things work with default 2017 theme and then proceed with other things.

    Hey again

    Okay I will try to do what you are telling me. I’m actually pretty sure at this point, that it probably (as you say) had nothing to do with your plugin but rather wordpress that went nuts after I tried to change the landing page to the /under-construction/ path. Thank you for your input! 🙂

    best regards

    Plugin Author WebFactory

    (@webfactory)

    You’re welcome!

    From what I’m seeing it’s not the landing page path that’s changed, but rather the whole site path.

    Yes you are very right!

    For some odd reason it changed the whole site path, which then F’ed up my wordpress backend and dashboard. I had to change the siteurl through phpMyAdmin back to the original (www.llab.dk), and now it finally works again.

    Thank you for your fast and great assistance – really appreciated 🙂

    Kind regards

    Plugin Author WebFactory

    (@webfactory)

    You’re welcome! Glad it was a quick fix 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.