WordPress.org

Support

Support » Requests and Feedback » Can’t Enlarge Photos On Blog Site

Can’t Enlarge Photos On Blog Site

  • On my blog site
    http://www.calfandcub.com

    When using Version 2.6, I used to be able to click on any photo and have it enlarged to its maximum size. In Version 2.7, nothing happens. Go ahead and try it. The photos prior to 12/27/08 will all enlarge when you click on them (Version 2.6) but the ones in today’s post (12/267/08) won’t. Any idea what I’m doing wrong?

Viewing 7 replies - 1 through 7 (of 7 total)
  • It looks like they just aren’t links. Try editing your posts, click the little image icon, and then click, link to image. That should link it to the original that you uploaded.

    I would also take a look at the Media Settings page and see what the sizes are set at.

    Hi Jleuze:

    That fixed it! Many thanks for your expertise!

    Tailwinds,

    Jim Cullen

    No problem Jim!

    is there a way to get it to default to this for every image? i upload lots of images and dont want to do this for every one. in 2.6x it did it by default without any issues.

    Sorry, I don’t think there is, unless you go snooping around in the code. I think they changed it in 2.7 to not link by default.

    This presents a problem as all of my images no longer link. Is there a fix in the code to link by default?

    I discovered that it is only using thick box where the images are not linked.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t Enlarge Photos On Blog Site’ is closed to new replies.