Support » Plugins » Can't enable visual editor

  • Hi Peeps,

    I’ve got a problem with the rich_editing / “Disable the visual editor when writing” setting.

    I am unable to change this setting through the user profile page for any user. I can uncheck the box, but when I save the profile the setting reverts to checked. I can change it by hacking the SQL directly (

    UPDATE wp_usermeta SET meta_value = ‘true’ WHERE meta_key = ‘rich_editing’;

    ) but that’s a bit of a kludge. What’s worse is that it changes back (globally) to false after a while. I haven’t narrowed down what is causing that either yet, but I have a gut feeling it happens when users are added.

    I’ve done a bit of reading around and so far have had no success with the suggested tweaks. I’m an administrator and so far I’ve tried disabling all the plugins (no change). Any further thoughts of what to try?

  • The topic ‘Can't enable visual editor’ is closed to new replies.