Support » Fixing WordPress » Can’t enable sending referrers

  • I just upgraded to v2.02 and get this message each time I try to post something.

    Sorry, you need to enable sending referrers for this feature to work.

    I tried editing the security settings in IE but it made no dif. and I don’t have pricacy activated for McAfee.

    Please advise

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t enable sending referrers’ is closed to new replies.