Support » Plugin: Sucuri Security - Auditing, Malware Scanner and Security Hardening » Can’t enable Login Export for use with OSSEC

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Daniel Cid

    (@ddsucurinet)

    That should work. What error exactly are you getting? The dashboard is not allowing you to set the log file? Or is it being set, but not logged there?

    I problaby did not see the error message at the top. oops. what i initially did (knowing that www-data cannot write anything in /var/log) was: ‘touch /var/log/wordpress.log’ and then let www-data read and write that file. but then sucuri complained that the file already exists. as i mentioned, that error message i did not see on the page. now i did and solved it by deleting the file, creating the directory /var/log/wordpress, make www-data own it and then let sucuri write the file.

    it works now. thanks for writing and indirectly solving my problem, i had already forgotten about it;)

    • This reply was modified 2 years, 5 months ago by  dreamlandexplorer. Reason: typos
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t enable Login Export for use with OSSEC’ is closed to new replies.