WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t enable gzip

[Resolved] Can’t enable gzip

  • I’m having the common “Visual Editor has no buttons” issue on 2.3.3. I’ve tried a few of the fixes mentioned in the forums but no luck so far. Many of the discussions point to gzip. When checking my gzip setting, I found that I could not change it. It’s off. I can check the box and click Update, but when I return to the page, it’s still off.

    My server config shows that the server (Apache 2 + PHP 5) does support gzip.

    Any idea what would prevent that setting from saving? Thanks.

Viewing 1 replies (of 1 total)
  • I think one of my RedirectMatch rules was being too greedy. This problem went away after making some of my rule more specific.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Can’t enable gzip’ is closed to new replies.
Skip to toolbar