WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t enable comments on one post-IMPORTANT

[Resolved] Can’t enable comments on one post-IMPORTANT

Viewing 5 replies - 1 through 5 (of 5 total)
  • Micah Cooksey
    Member

    @micahcooksey

    Under “Quick Edit”, you can opt to allow or disallow comments and pings.

    BTW, you shouldn’t assume that your question is any more important than someone else’s. “IMPORTANT” in all caps just hurts your chances of getting answered. Same principle with saying “QUICK!” at the end. To my knowledge, no one tries to be “slow” about answering posts. I’ll gladly take that back if someone corrects me, but I haven’t heard of anyone doing that yet 😛

    codisweepstakes2
    Member

    @codisweepstakes2

    I apologize for putting “IMPORTANT”. Tried to edit the original forum post to delete the “IMPORTANT”, but did not see where to do that. Won’t happen again.

    I tried to use quick edit to edit the post my comments seem to be disabled on. For some reason, Quick Edit isn’t working on the first page of my posts. I tried other pages and it works fine.

    Please, still need more help!!

    codisweepstakes2
    Member

    @codisweepstakes2

    also–I did try clearing my cache…did try disabling plugins…the plugins that were if-y I even deleted, cleared cache…nothing.

    codisweepstakes2
    Member

    @codisweepstakes2

    I apologize again…I fixed it. I just searched for a term that I knew the post would come up under. Then, I clicked “Quick Edit” and it worked.
    Still don’t know what the deal is, though.
    A few days ago WordPress erased a post of mine & I had to restore it thru the WordPress auto save post cache
    I don’t remember ever having problems with WordPress until this new version 🙁

    Micah Cooksey
    Member

    @micahcooksey

    I apologize for putting “IMPORTANT”. Tried to edit the original forum post to delete the “IMPORTANT”, but did not see where to do that. Won’t happen again.

    No problem, don’t worry about it! Just thought I’d mention it.

    Try going to Tools >> Upgrade and click on “Re-Install Automatically” just in case your upgrade was corrupted and see if you still have issues.

    Hope that helps!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can’t enable comments on one post-IMPORTANT’ is closed to new replies.