Support » Fixing WordPress » CAN’T ENABLE COMMENTS

  • Resolved Alejandro Falicoff

    (@latincaster)


    a few months ago another administrator of the site disabled comments. now we need them enabled. we activated them in the dashboard and nothing. disabled all plugins, nothing. tried with a plugin than cleaned up the database, nothing. tried to modify some settings in jetpack and you guess it, nothing.

    we don’t know what else to do and the client needs them enabled asap. is there a line of code we could add somewhere or something else we can do to force comments to be shown again? i’m posting this issue here because we totally runned out of ideas.

    any help will be greatly appreciated. thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    How were comments disabled in the first place?

    Thread Starter Alejandro Falicoff

    (@latincaster)

    it was really a mess because a a few different plugins were installed and uninstalled. don’t remember the exact names but one of them was something like “remove date, coments…”, another one was just “disable comments”, other “remove author, date, etc”. they are all either uninstalled or disabled and database has been cleaned as mentioned.

    you may notice author and date are now enabled and working fine, the only thing missing is the comments. initially the client didn’t want them to appear, now he does to enable more engaging.

    we figure there must be a line of code to insert in functions.php or somewhere else that could do the trick. thanks.

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    The disable comments plugin has an option that permanently sets things. If that option was picked, I suspect you’ll need to reinstall some things. I recommend asking at https://wordpress.org/support/plugin/disable-comments/#new-post so the plugin’s developers and support community can help you with this.

    Thread Starter Alejandro Falicoff

    (@latincaster)

    will do. please leave this topic open for a while in case someone else can help me here. thanks.

    Thread Starter Alejandro Falicoff

    (@latincaster)

    issue solved. you may close this topic.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘CAN’T ENABLE COMMENTS’ is closed to new replies.