Support » Plugin: e-addons for Elementor » can´t enable addons in LOCAL

  • Resolved sermalefico

    (@sermalefico)


    before dowload addons and activate the addons become green but when refresh page the addon is no active and become grey. I can´t make the pluging work in LOCAL with Laragon.

    can fix it?

    thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter sermalefico

    (@sermalefico)

    ‘After’ no ‘before’, and ‘red’ no ‘grey’. i can´t edit this post.

    Plugin Author Nerds Farm

    (@nerdsfarm)

    Please try to activate the Addon from the standard plugin page, and share us the error screen or Debug log.
    We will release a new version shortly.

    Plugin Author Nerds Farm

    (@nerdsfarm)

    We tested with Laragon on Windows and we can confirm that the addon will be correctly activated but in e-addons dashboard it appear ad disabled (but working).
    We fixed it and the fix will be available in next release.
    Thanks for reporting.

    Thread Starter sermalefico

    (@sermalefico)

    Hi! With the last update in Local throw a Internal Server error 500 in settings page of e-addons

    https://xxxxx.test/wp-admin/admin.php?page=e_addons_settings 500 (Internal Server Error)

    thanks!

    Plugin Author Nerds Farm

    (@nerdsfarm)

    Damn…same problem with Windows path.
    Now I managed it in both mode.

    Add this line in:
    /wp-content/plugins/e-addons-for-elementor/core/helper.php:45
    $path = str_replace(‘/’, DIRECTORY_SEPARATOR, $path);

    next version will contain the fix.
    Thanks for reporting.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘can´t enable addons in LOCAL’ is closed to new replies.