Support » Plugin: WP Fastest Cache » Can’t enable

  • First off let me say, love your plugin! I used it on a clients website recently, with this and changing a few bit around I managed to get his load speed from 12 secs to 1.8 secs. Amazing!

    However, the website I’m currently trying to use it on doesn’t seem to work.

    When I activate it says:
    – /wp-content/cache/ permission has to be 755
    – /wp-content/cache/all/ is needed to be created

    Now I’ve checked and the /cache/ folder is set to 755. Any ideas?

    Many thanks
    K-Cliche

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t enable’ is closed to new replies.