WordPress.org

Support

Support » Plugins and Hacks » [Resolved] can't eliminate the 'Follow me' title!

[Resolved] can't eliminate the 'Follow me' title!

  • Hi,
    I’ve checked through the forums for this and see that it should be in the current version…BUT when I delete the title, it always puts it back in again when I click ‘save’! Anyone else found this??
    Is this a conflict with the newer wordpress release, or perhaps more related to my 2011 child-theme?
    Thanks.

    http://wordpress.org/extend/plugins/ultimate-follow-me/

Viewing 3 replies - 1 through 3 (of 3 total)
  • OK, I give up! It still won’t let me input ‘nothing’ (ie: a blank, or no title) into the title area of this Follow Me widget – so I’ve just eliminated it in my child theme style.css file. If anyone else is having this same problem, try using this code:

    aside#ultimate-follow-me .widget-title {
    	display: none;
    }

    I can’t guarantee it, as I’m a self-taught webster, but it seems to have worked for me!
    You can also add in some padding to give it a bit of space down from a horizontal menu like this:

    aside#ultimate-follow-me {
    	padding-top: 5px;
    }

    All sorted for me now – though I’d still be interested if anyone else has had this problem…

    Hi, I was also wondering how to make the title blank and tried typing <none> into the title area and it worked!

    Hi Galen,

    Brilliant idea – I might go back and try it when I have a mo, though of course at present nothing shows as I’ve eliminated via my css. But definitely a much quicker and more straight-forward solution!! Thanks for your input.

    Cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] can't eliminate the 'Follow me' title!’ is closed to new replies.