WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Can't Edit/Create New Posts (4 posts)

  1. nickchill
    Member
    Posted 2 years ago #

    I can't edit/create new posts. The Add Media button doesn't work. The Add Tags button doesn't work. The Help tab doesn't even work. Among other functions, I'm sure.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. jeck120591
    Member
    Posted 2 years ago #

    hi guys,

    i can't add new post & page in a wordpress site that i created.
    i also cant update some of the php files using the wp-admin like the main index template, header etc., it shows a 404 error but when i tried to update the footer, it updates successfully.

    What can i do to fix this errorS? i'm using the wordpress 3.5.1

    Thanks

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    @jeck - this thread is 7 months old; and per the forums rules, please start your own thread.

Topic Closed

This topic has been closed to new replies.

About this Topic