Support » Fixing WordPress » Can't edit widgets after 3.5 install

  • I just installed version 3.5 and I cannot edit my widget spaces. The widget areas will not drop open and I cannot click and drag any widgets. Unfortunately we just made our site live today after transferring from our old site. I am new to WordPress and am not familiar with much html. My site is http://www.copainandrehab.com. Thanks for all the help.

Viewing 11 replies - 1 through 11 (of 11 total)
  • you will need to pinpoint which plugin is causing you problems.
    You will need to disable all plugins and enable one by one till you find the culprit

    Here is a list for you from the master list:
    Plugins

    WordPress Polls version 33.7 – http://wordpress.org/extend/plugins/cardoza-wordpress-poll

    Upgrade to the latest version.
    Role Scoper – http://wordpress.org/extend/plugins/role-scoper/

    Issues with Custom Post Types. Author has been emailed.
    Select Featured Posts – http://wordpress.org/extend/plugins/select-featured-posts/

    Displays wpdb::prepare() error – Author has been emailed.
    BulletProof Security – http://wordpress.org/extend/plugins/bulletproof-security/

    Update to the latest version (.47.7) to fix issues with javascript functionality in WordPress not working correctly.
    Note: You can still have this problem if you have *ever* used the BulletProof Security in the past, even if you have removed it. If you are experiencing problems with menus and widgets and the editor and similar not working, and you have ever used BulletProof Security, even if you’re not using it anymore, then look for an .htaccess file in the /wp-admin directory, and delete it if it is there.
    Widget Logic Visual – http://www.totalbounty.com/freebies/widget-logic-visual/

    JS errors. Only fix is to deactivate and delete.
    Cart66 Lite – http://wordpress.org/extend/plugins/cart66-lite/

    Add Media and Edit Permalink buttons on the page and post edit screens to not work

    Oh thank you so much for responding so quickly! I did what you suggested and it looks like this is the plugin that is causing the issue:

    Contact Us Page Builder
    Activate | Edit | Delete
    Create Stuuning Popup or Static Contact us forms and pages in minutes with our drag and Drop form builder.

    Version 1.0.5 | By Jason Murray, JiaZhen Wang | Visit plugin site

    When I tried to visit the plugin site to see if there was an update available it came up with “requested URL not found”.

    Would it be best to just find an alternative plugin for the same purpose?

    I am having the same problem.
    I have desactivated all my pluggins and every time I go to widgets I am not able to open, drop or work with the side bars… I have no problems right before the update and now I can not change anything on my widgets…. I am getting crazy…

    Did you reactivate one by one and check back to the widgets page after each reactivation?

    unfortunately I did… and nothing at all…
    I dont know if it is worth to delete them and install them again…
    because I desactivated and I tryed one by one and …. aahhh…

    Oh man, Im so new a this that I don’t really have any other suggestions. I feel lucky that it worked for me at all. Im sorry I cannot be of more help.

    I also had this problem, but I have a temporary fix. I deactivated all plugins, switched to twenty-eleven and it continued, on two browsers and two separate PCs.

    I then added the text define(‘SCRIPT_DEBUG’, true); to wp-config.php in order to debug the java, as recommended at the following site. This fixed the problem.
    http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors#Step_3:_Diagnosis

    When I tried removing the debug text, the problem returned.
    For info, I have the following plug-ins installed – and they are all up to date:
    Aksimet
    BackWPUp
    Better WP Security
    Fast Secure Contact Form
    Subscribe2 HTML

    Same problem here
    Timestamp: 12/14/12 10:21:54 AM
    Error: TypeError: e is undefined
    Source File: http://www.sightfirst.com/wp-admin/load-scripts.php?c=1&load%5B%5D=jquery,utils&ver=3.5
    Line: 2

    esmi

    (@esmi)

    Forum Moderator

    As per the Forum Welcome, please post your own topics. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    Closing topic.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can't edit widgets after 3.5 install’ is closed to new replies.