WordPress.org

Support

Support » How-To and Troubleshooting » Can’t Edit Widgets

Can’t Edit Widgets

  • keoladonaghy

    @keoladonaghy

    I just tried editing my widgets a few days after updating to 2.8.4 (from 2.8.3), and cannot select, move or edit any widgets, installed or otherwise. I’ve searched the form and tried all of the suggestions I’ve seen, which include reinstalling, deleting all plugins (I only have the default two isntalled, and only Askismet is active), used a default theme. I’ve also re-installed 2.8.4 both by the upgrade option in the admin account as well as by FTP. Not using Google Gears, and I’ve also tried with Safari (I’m on OS X 10.6). I do have phpMyAdmin on the server so can check there for anything if needed. Thanks in advance

Viewing 8 replies - 1 through 8 (of 8 total)
  • I am having the exact same problem. Really need help because I’ve stuffed Google adsense and need to remove it but can’t edit the text widget in any browser.

    ok. Following on from myself to say that I fixed this by dong a plugin audit. I deleted some old, unused ones and deactivated others. Once working I turned on the plugins that I actually use.

    keoladonaghy

    @keoladonaghy

    Glad it worked for you, I turned off all plugins and deleted all but the default ones, still no joy. Anyone?

    keoladonaghy

    @keoladonaghy

    This gets weirder by the minute. I just did a virgin install, new database. I cannot select, move or edit Widgets on install (same server as the previously documented one which was updated) either. WTF?? Checked all file and dir permissions, can’t think of what else might be causing this. Ideas?

    keoladonaghy

    @keoladonaghy

    This seems to be a general AJAX problem. Noticed other AJAX related functionalities are not working either – switching to accessible mode, toggling between HTML and visual mode in the post editor. The site is nearly unusable. Has no one else seen these problems?

    africafreak

    @africafreak

    I seem to be having the same problem…can no longer edit or remove some of my widgets! Very weird indeed! 🙁

    Are you still stuck?

    Help appreciated, thanks! 🙂

    keoladonaghy

    @keoladonaghy

    Still stuck. If you poke around you may find you have other problems. Seems to be AJAX related I’ve been researching for two days with no luck.

    I think I”m having the same problem. Started with plugin installation errors. stopped at unpacking plugin. First plugin with install error that lead to the messed up widget page was contact form 7. I was installing google gears at the time, so wondering if that contributed to it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Can’t Edit Widgets’ is closed to new replies.