Support » Plugin: WPGlobus for WPBakery Visual Composer » Can’t edit second language content

  • Resolved Harris

    (@harrispap)


    Hello,

    I’ve got two sites using WPBakery Page builder (both v. 5.5.4) and WPGlobus for WPBakery Visual Composer (v. 1.4.1). Both have 2 languages.

    The problem is that in both I can’t no more edit the 2nd language (English) content.
    When I press the “English” tab in the back end editor what I get is the 1st Language content and that makes it impossible to edit the 2nd language content at all.

    Can you please help?

    Can you also let me know where in the database is the 2nd language content stored so I can edit some stuff from there till the problem is solved?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Have to add that second language content appears properly in the front end (allthough I can’t edit it)

    Plugin Author Alex Gor

    (@alexgff)

    If you are using WordPress SEO plugin, then try deactivte it and check.

    FYI
    Please read
    IMPORTANT NOTE ABOUT YOAST SEO
    on page
    https://wordpress.org/plugins/wpglobus/

    • This reply was modified 1 year, 9 months ago by Alex Gor.
    • This reply was modified 1 year, 9 months ago by Alex Gor.

    Thanks. It works with WordPress Seo Disabled.
    As i have already upgraded to Yoast Seo latest versions, is it ok if I disable it make the changes to the site and then re-enable it till wpglobus next version comes up?

    Thanks!

    Plugin Author Alex Gor

    (@alexgff)

    Yes. It is ok.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t edit second language content’ is closed to new replies.