WordPress.org

Support

Support » How-To and Troubleshooting » Can't edit posts/pages since 3.9 update

Can't edit posts/pages since 3.9 update

  • Just installed 3.9 update and now can’t edit pages or posts. There’s just a blank box where there should be text, images and/or HTML. When I click in the textbox it disappears.

    I am running Windows 7 and using Chrome. I tried on IE as well with the same result.

Viewing 15 replies - 1 through 15 (of 53 total)
  • Arrowhouse
    Member

    @arrowhouse

    Same thing happened to me and now that I tried to update plugins to help perhaps solve the problem, I get an error message on every page:

    “Briefly unavailable for scheduled maintenance. Check back in a minute.”

    http://www.arrowhouse.ca

    please help!!! I have people trying to access site currently!!

    I’m sorry to hear that, Arrowhouse.

    I’m in the process of re-installing the update manually via FTP to see if that fixes the problem. I’ll let you know.

    HUGE problems!!!! My blog is gone…just a blank page. When I try to access my account, my password is no longer valid. I changed my password and logged in only to find most of my blog posts are missing. Arrrggghhhh!!!

    Arrowhouse
    Member

    @arrowhouse

    Oh NO clayhut??!!

    I waited a few minutes and while doing so I called my host GoDaddy and while on the phone I tried to log in again and all of a sudden it was all back on???!! Really weird.

    I am still however still having issues with creating a new/or editing an old Post?

    marcelott
    Member

    @marcelott

    I have the same issues. I cannot work in the Theme-elements (such as a column) When I click on the edit-pencil-button, nothing happens! What can we do about all those issues. Waiting for an next update or so?

    Gillian Felix
    Member

    @gillianfelix23gmailcom

    I am having the same problem I cannot edit post. It is blank, it will only let me edit in text. Can I re-install another version until they fix this? Everytime they update it is always something. Very frustrating.

    marcelott
    Member

    @marcelott

    I just did a Re-Install Now, but that did not help. Would love to have the previous version back also…

    Where can we find that one?

    marcelott
    Member

    @marcelott

    we need the older version; 3.8.3 in stead of 3.9

    Arrowhouse
    Member

    @arrowhouse

    I also did a re-install and nothing?? Still no visual editor for posts or pages!

    Hoping we get a WP administrator weighing in on this soon. Very frustrating. The upgrade was supposed to improve the visual editor…not remove it!!

    craig.keefner
    Member

    @craigkeefner

    I installed but I have different user for ftp so I typically have to adjust file permissions when upgrade fails.

    In 3.9 at one point screen went white and site “went away”. Could not login/etc.

    I have a backup folder and started copying files and after copying back in the \wp-includes dir the screen returned. For now I am fine but I am not going to try and upgrade again until a few days and dust has settled.

    Gillian Felix
    Member

    @gillianfelix23gmailcom

    They are not letting us go back to the older version. I’ve tried to get it but it seem to not exist. I am trying to get into my host site to revert to an earlier time before the upgrade but that too is down. Oy Vey!

    Arrowhouse
    Member

    @arrowhouse

    I have just sent a tweet to the WP developer in search of answers! Let’s hope a solution comes soon!

    joesell89
    Member

    @joesell89

    First things first. Don’t blame WordPress 3.9 unless it is a clean install with no plugins and no custom theme. 3.9 is working beautifully on thousands of sites already with no problems.

    If you are not running a high traffic site try disabling all plugins (or manually moving them from the /plugins directory). Also, enable the default Twenty Fourteen theme.

    If you are running a high traffic site do whatever you can to get your site back up and then try to replicate the exact setup of theme plugins and 3.9 and work out where the conflict is by enabling the plugins one at a time.

    All your problems are likely to be with some plugin or theme which has code that did not anticipate the changes made in 3.9 once you find out which plugin or theme it is contact the author and let them know that 3.9 breaks their code. Updates for well-maintained plugins and themes still can take a few days to roll out.

    Same thing here – since I updated to WordPress 3.9 I can no longer edit my pages or posts – just shows a blank screen or the entire editing box is gone! I tried re-installing it – same problems!

    Arrowhouse
    Member

    @arrowhouse

    I deactivated all plugins and re-introduced the main ones in use on my current site and the visual editor returned. I have not yet bothered to reactivate the plugins I was not using to see which of them caused the visual editor to go away but in my case, the plugins seemed to be the problem.

    Hope that helps.

Viewing 15 replies - 1 through 15 (of 53 total)
  • The topic ‘Can't edit posts/pages since 3.9 update’ is closed to new replies.