Can't Edit Posts/Pages After Upgrade to 3.5 (5 posts)

  1. alexpino
    Posted 2 years ago #

    I upgraded from 2.5 to 3.5 (I know, that was asking for it) and am now receiving this error after I try clicking Save on a Page or a Post.

    You are not allowed to edit this post.

    I initially thought it was a database issue since I was 40MB over the limit on my DB. So I cleared up some logs in there and got it way under. Still receiving the error.

    Next I tried deleting a bunch of plugins. I also tried TwentyTen and TwentyTwelve themes and still receiving the same error.

    So next I was able to get this error:

    Warning: Creating default object from empty value in /homepages/41/d271808796/htdocs/wp-admin/includes/post.php on line 461

    So I went there and looked it up and here's what line 461 looks like:

    $post->post_content = apply_filters( 'default_content', $post_content, $post );

    Any help/tips/advice would be GREATLY appreciated. Thanks!

  2. Tara
    Volunteer Moderator
    Posted 2 years ago #

  3. MrXStitch
    Posted 2 years ago #

    I'm running into this problem as well. And I've been upgrading incrementally, with no problem with 3.5.1 until today. :/

  4. @MrXStitch Could you please start your own thread?


    You're problem and the OP may be similar but are not the same.

  5. MrXStitch
    Posted 2 years ago #

    Problem solved - turns out I'd run out of database space.
    Thanks for the response though. :)

Topic Closed

This topic has been closed to new replies.

About this Topic