Can't Edit Posts or Pages - Changes Don't Save (2 posts)

  1. dmcurley
    Posted 7 years ago #

    Suddenly I am unable to make any changes to old posts or pages. It go to a blank page - either post.php or page.php - when I hit the Save button. The changes are simply ignored and do not register. I tried clearing the cache but that didn't work. I am able to add new posts without a problem... just can't EDIT anything.

    Any ideas on what the problem could be? I have not made any changes and after this happened I upgraded to the latest version but the problem still persists.



  2. dmcurley
    Posted 7 years ago #

    I figured out the problem. It was a plug-in that went sour. I didn't upgrade it or anything but it started to cause me problems even BEFORE I upgraded WordPress. Maybe it is not compatible with other Plugins I am using... Regardless... I deleted it and the problem is solved.. AMEN!

    The plugin is WP-Trackbacks --- not even sure it is necessary in the later versions of WordPress...

Topic Closed

This topic has been closed to new replies.

About this Topic