The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Can't edit posts after published -- no text field shows up! (1 post)

  1. andreacc11
    Posted 4 years ago #

    Hello, I've read a lot of other "can't edit posts" posts on the forum, but I can't find a situation that matches mine.

    Once I publish a post, I cannot go back and edit it. There are NO error messages or anything like that -- when I click "edit", it takes me to the "Edit Post" page BUT there is no text field (that is, where I typed my post in the first place). In short, I am taken to the right page, but no text box shows up so I can type and edit.

    Does that make sense?

    I've already tried clearing my cache, updating my browser, etc. -- I figure I have to go back and look at my files but I don't know where to start.

    Edit// Also, I know it's not a plugins-related problem, because I've already tried deactivating them all (all two of them) with no results.

Topic Closed

This topic has been closed to new replies.

About this Topic