WordPress.org

Support

Support » Installation » Can’t edit pages using ‘Visual’ Option in 2.8?

Can’t edit pages using ‘Visual’ Option in 2.8?

  • OK, beginning to wish I hadn’t upgraded now…

    My site is fine afteer the upgrade, although I do have a problem when I want to edit pages. I can view the page using code view, but if I click on visual view, I just get a blank box.

    Any answers anyone?!

Viewing 15 replies - 16 through 30 (of 50 total)
  • I’m also, turns out, unable to add tags. On yesterday’s post I inserted a bunch, and now they don’t show at all (and on a new post, when I click “add” they vanish…). If I have to try on another computer I will but it would be quite an ordeal. I’ll look into overwriting wp-includes…

    I just manually deleted and replaced wp-admin and wp-includes. No WYSIWYG, and still no tags. (Logged out, cleared cache, logged back in.)

    I also can’t insert a picture (like I usually could) in the post body (though mostly using the automated media function from my Woo theme works — but it only works for one image per post (that’s normal)).

    Can I revert to the previous version? (I searched and found nothing easily; will waste my time searching more if need be…)

    I’m having the same issue and had started a thread (with photos of what I’m seeing (for anyone not understanding) — I didn’t realize this thread was already going…

    Can’t resolve my issue.

    Another tidbit – it happened on all FOUR of my blogs. So it’s not some random thing (All four use different themes and different plugins etc)

    My (stupid) mistake: problems were caused by my theme. I’ve now updated the proper upgraded files (Thanks Woo Themes!) and all seems well. PHEW!

    All is not well – tags are still impossible, but I’ll pursue with Woo Themes until proven otherwise.

    Could this be a theme issue? I am using Thesis 1.5.

    I’m showing it in all themes @joespake. I’m seeing it in Thesis, and in a Woo theme as well. But I tried other themes and it does the same thing

    I’m in the same club with all of you. I’m trying to stay patient and not try a bunch of stuff. I did deactivate all my plugins which accomplished zip. Maybe WP will issue a fix? Can we all cross our fingers?

    Same problem here – have tried different themes, but no luck. Here’s a procedure for downgrading to 2.7.1. I’m not comfortable doing this but maybe you are http://techie-buzz.com/wordpress/downgrade-uninstall-wordpress-28.html

    @all – please post if you find something!

    I made some progress by clearing the cache in Firefox and then toggling back and forth from visual to html. I had the blank screen with thin red lines. If you have that, select html and then visual and go back and forth. It’s not perfect, because your content still displays in html mode but at least the page isn’t blank. That blank page scared the frikkin beejeesus out of me.

    Moderator Andrew Ozz

    @azaozz

    WordPress Dev

    If you add

    define( ‘CONCATENATE_SCRIPTS’, false );

    to wp-config.php does it work properly? (This can be added somewhere near the top or the middle but not at the bottom there). Also could you post a link to your site?

    @azaozz – YOU ARE THE MAN!!! That worked a treat for me. Many, many thanks! I have to be honest with you – when I saw that your solution consisted of just four words I thought ‘yeah right’, but then I looked at your photo and thought ‘well, he certainly looks as though he knows what he’s doing’. Really appreciate it!

    My site displays properly to the world, but the admin thing is really wonky. azaozz: I just need to add define( ‘CONCATENATE_SCRIPTS’, false );??

    I’ll give it a try a bit later.
    The link to my site is: http://lucidcontent.com

Viewing 15 replies - 16 through 30 (of 50 total)
  • The topic ‘Can’t edit pages using ‘Visual’ Option in 2.8?’ is closed to new replies.
Skip to toolbar