WordPress.org

Support

Support » Installation » Can’t edit pages using ‘Visual’ Option in 2.8?

Can’t edit pages using ‘Visual’ Option in 2.8?

  • OK, beginning to wish I hadn’t upgraded now…

    My site is fine afteer the upgrade, although I do have a problem when I want to edit pages. I can view the page using code view, but if I click on visual view, I just get a blank box.

    Any answers anyone?!

Viewing 15 replies - 1 through 15 (of 50 total)
  • @mattybaz

    Just wanted you to know I’m having the same situation. So it’s not just you …

    I can’t use my visual editor since upgrading this morning. All of the buttons are missing and if I try to edit an existing post, all that appears in the visual editing box are sketchy red lines. Anyone?

    Good to know its not just me…

    Yes antiquemommy, I get exactly the same problem.

    A few people say that clearing the cache of your browser sorts it out, but not with me. I have tried loads of things, re-installing wordpress, turning off plugins, but nothing. Still can’t edit visually.

    Me too….

    Any solutions? Ive tried everything I can think of!

    Same problem here.

    Tried clearing cache, cookies, etc. Cant figure it out.

    Any help?

    Same problem here. Tried clearing cache & cookies, different browser, closing and restarting browser, etc. Reading through forums I even ended up causing myself huge headaches by modifying config.php. Tried deactivating all plugins. Nothing has worked so far. Upgrade done this morning with WordPress Online Automated Backup, which said everything went perfectly.

    Unless I’m very very sure I’d rather not reinstall manually.

    I tried re-installing manually

    still doesnt work….

    Same problem here. Tried reuploading tiny, tried httaccess file, tried reinstalling 2.8. I am getting very frustrated with WP.

    How about disabling Gears?

    I never use the Visual editor and don’t have Gears, but just now when I switched to Visual to see what would happen, the content was in the edit box but a black rectangle appeared on my browser bar and toolbars. Even though I’m in another tab here, the black bar remains.

    eta: wp 2.8 with ff 2.0.10

    I installed Google Chrome and it worked fine in that browser. Then I went back and checked in FF and it was all of a sudden working there. Not sure what fixed it. It wasn’t me. If you have to get it working, try Chrome, although I don’t care for Chrome as a browser for other reasons.

    Not using Gears here (never have).

    Can you try from another computer?

    My error is similar, but I can only use visual editor. Clicking on HTML does nothing – it won’t even try to load page.

    Also, when I update the post and save, it doesn’t save updates. Just reverts to the original.

    Basically this means that I can’t post, as I will only be able to post blank articles!!!!!

    I’m running out of ideas here……

    I did a manual upgrade and editor is fine here. Some others on Twitter tried (after auto upgrade) to manually overwrite the wp-includes folder and suddenly their wysiwyg-editor started working again.

Viewing 15 replies - 1 through 15 (of 50 total)
  • The topic ‘Can’t edit pages using ‘Visual’ Option in 2.8?’ is closed to new replies.
Skip to toolbar