Can't edit pages or posts after upgrading to 3.4.2 (3 posts)

  1. magzparmenter
    Posted 3 years ago #

    I can no longer edit existing pages or posts after upgrading to 3.4.2.

    I have had a look at some of the other posts but can't find a fix.

    My site is http://tangerineturtle.net

    I have tried disabling several plug-ins but nothing is working.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

  3. magzparmenter
    Posted 3 years ago #

    It looks like it might be:

    Yet Another Related Posts Plugin

    Which is a real shame because I don't know what to use in its place!


Topic Closed

This topic has been closed to new replies.

About this Topic