Support » Plugin: Yoast SEO » Can’t edit pages and posts when Yoast SEO plugin is active

  • Resolved domashich

    (@domashich)


    Hello. Recently faced this problem:

    When I try to edit a page or post, my tab simply hangs up and gives an error: “The page is not responding. You can wait for the page to respond or leave it. And two buttons “Close page”, “Wait” “I press wait and wait 5-10 minutes until the page hangs and I was able to edit the page (or post)

    I use:
    iOS
    1) Google Chrome Version 89.0.4389.90
    2) WordPress 5.6.2
    3) Template Gym – Fitness by vamtam
    4) Yoast SEO 16.0.2

    I tried to figure it out myself with the problem:

    1) Disabled all plugins except Yoast SEO and theme plugins – it didn’t help, I still couldn’t edit the pages.
    2) Disabled all extensions Google Chrome – it didn’t help, I still won’t be able to edit the pages.
    3) Disabled the Yoast SEO plugin – and lo and behold, the page loaded quickly and was able to easily edit both posts and pages!

    I don’t understand what caused your Yoast SEO plugin to behave so strangely.

    Maybe your plugin doesn’t match my theme, or maybe WordPress changed something (but doesn’t work on version 5.7. It doesn’t work either), maybe the Google Chrome browser changed something for itself. The developers (vamtam) say the Yoast SEO plugin matches with their theme. But the error disappears as soon as I disable the Yoast SEO plugin.

    From this I conclude that the problem is precisely in Yoast SEO.

    Please help me figure it out. I have no desire to switch to another SEO plugin ((

    • This topic was modified 10 months ago by domashich.
    • This topic was modified 10 months ago by domashich.
Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support Priscilla Chapman

    (@priscillamc)

    Hi @domashich,

    Thanks for sharing what you’ve already done to troubleshoot this problem.

    We have a few questions to see if we can identify what’s causing the problem:

    1. Are all your plugins and themes updated? If not, does updating solve the problem?

    2. Can you confirm that your server meets the plugin’s minimum requirements? You can often find these details by going to Tools > Site Health > Info in WordPress.

    3. Check for JavaScript errors in the console when you edit a page. Do any errors related to Yoast SEO appear under the Console or Network tabs? If so, you can send us a link to a screenshot.

    4. Check your PHP error log for any error messages. You can do this by enabling WordPress debugging or contact your web host.

    5. Check for conflicts by temporarily deactivating all plugins except for Yoast SEO and switching to a default WordPress theme like Twenty Twenty-One. As an alternative, you can test this on a staging site.

    Plugin Support devnihil

    (@devnihil)

    We are going ahead and marking this issue as resolved due to inactivity. If you require any further assistance please create a new issue.

    This issue is NOT resolved. I’m currently experiencing the EXACT SAME ISSUE.

    1) I’m using default WordPress Twenty Twenty-one.
    2) The error exists ONLY when Yoast and/or Yoast Premium are activated. No other plugins have any effect.
    3) I have not seen any errors. I did upgrade PHP to 7.4 – issue still remains.

    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    @justonian1970 we are sorry to hear that you’re having the same issue as well. We see that you have already reached out through email. As you’re running Yoast SEO Premium, we’ll investigate the issue further for you over email.

    Have a great day!

    Thread Starter domashich

    (@domashich)

    1) All themes and plugins are updated.
    2) WordPress 5.6.2 (Latest version: 5.7 – I did not install it because there is a global bug of the Contact form, emails are no longer sent through Contact Form 7)
    3) I can’t catch the error because the site just hangs. No mistakes
    4) PHP version 7.4.15 (Supports 64-bit values) Linux server architecture 3.10.0-1160.15.2.el7.x86_64 x86_64
    Weserver software Apache / 2.4.6 (CentOS) mpm-itk / 2.4.7-04 OpenSSL / 1.0.2k-fips PHP / 7.4.15

    5) I will still test.

    Definitely something to be fixed in this last update. I can confirm the problem is the Yoast plugin, when I deactivate it, everything works.

    I hope you can fix this asap!

    I have also started to experience freezes when editing posts. And also it says “Connection to the server lost, reconnecting…”

    And also the problem resolves when I disable Yoast plugin. I enjoy using the plugin very much! How is it possible to resolve this issue?

    Same issue for me, now, Note 10, Note 20, Z Fold 3 and Tab S6, cannot edit SEO at all.

    Where are we up to?

    It’s been like this for a long time?

    Thread Starter domashich

    (@domashich)

    I installed a completely different SEO plugin instead of Yoast. The problem disappeared.

    abel

    (@musicosprofesionales)

    Same problem here.

    Php 7.3
    WP: 5.8.2
    Yoast SEO: 17.8
    MySql: 5.7:33

    I had version 7.4 installed but I read in another thread that with version 7.3 it worked better and I changed it. For me the result is the same. When I have installed Yoast Seo it goes very slow, it loses the connection with the server, when it is deactivated it works very fast and no warnings appear.

    Please help me with this!! Thanks in advance!

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.