Support » Theme: Senses Lite » Can’t edit page

  • Resolved ajblythe

    (@ajblythe)


    I’m having trouble getting edits to a page on my website to update and then show on my website – I can update other pages, but not this one.

    The edits appear in the Dashboard editor as having been applied (as in, I update and exit, then go back in and the edits are there), but they refuse to show on the website.

    I am trying to do three things:
    1. Update an image that should then scroll between it and another image. It now only shows as the unchanged image as a single static image.
    2. Trying to add text to the page (but it isn’t showing).
    3. In the second set of scrolling images one of the images is showing blank thanks to a broken link. I have updated the link but the image is still showing blank.

    I’d appreciate any advice on how to get my edits to work! Thank you =)

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Theme Author Shaped Pixels

    (@shaped-pixels)

    Hello @ajblythe,

    Thanks for contacting us!

    There may be some common factors responsible for not updating your WordPress Pages/Website.
    The most common one is plugin conflict resulting the issue.
    If you’ve used any third party plugin/s, please deactivate and reactivate them one by one to check if the problem is generated from one.
    Also if you clear all the caches, the probability of errors will surely become less.

    Please let us know.

    Best Regards,

    Thank you. I’ve cleared my web cache but that didn’t fix it. I’ve been going through the plugins and deactivating and reactivating and I seem to have just broken my webpage (after deactivating and reactivating my Jetpack plugin). I now can’t activate the page or the wordpress admin page.

    I’ve no idea what to do =(

    Okay, after a stressful night I’ve got my website back up and running (according to the technician it was because of files that broke while doing what I was doing because I didn’t clear the cache after working on each plugin – learnt something!!)

    But after clearing the cache umpteen times and activating and deactivating all the plugins, my page is still not updating.

    I’m keeping my fingers crossed you have some more suggestions?

    Thank you!!

    Theme Author Shaped Pixels

    (@shaped-pixels)

    Hello @ajblythe,

    Did the issue with the page simply started or had you updated anything? Do you see any error log? Please make sure you’ve enabled WP_DEBUG to true inside your config.php file in order to track the errors. Otherwise we need to investigate further.

    Thanks!

    Sorry to ask, but how do I access the config.php file? I’ve spent ages trying to find it but just can’t (and google hasn’t helped).

    To answer your question, the problem has been there for a while, I just thought I was doing something wrong with trying to update so I forgot about it and only got back to it this week. I hadn’t updated anything before it broke as far as I am aware (although after deactivating and reactivating I did update in case that fixed it which it didn’t).

    I haven’t seen an error log.

    Theme Author Shaped Pixels

    (@shaped-pixels)

    Hello @ajblythe,

    The wp-config.php file is usually located in the root folder of your website with other folders like /wp-content/
    Here is the Reference

    P.S: For More information, visit Here

    Thanks!

    After spending ages trying to find the file I contacted my hosting company (GoDaddy) and they said because I have a managed wordpress account I can’t access my files so am unable to see or change the config.php file.

    Keeping my fingers crossed that doesn’t mean there isn’t a solution? Any other ideas?

    Thank you for your help and patience!

    Theme Author Shaped Pixels

    (@shaped-pixels)

    Hello @ajblythe,

    You shouldn’t have problems accessing the files, what did the host provider say? Please refer to them again because you need to debug it to find out if any error has occured.

    Did you try changing the web browser and even your current WP theme to standard themes like Twenty Nineteen or Seventeen and rechecked the issue?

    Thanks!

    Update…been flat strap at work but will follow up with provider and post back next week. Thank you again for your continued support.

    Okay, so I have worked out the whole config.php thing and edited my file to include “true” and added the code for a debug log. However, I can’t get a debug log to show so I assume that means there are no problems?

    For the moment I have turned it back to false.

    I have tried other browsers. No change.

    In theme Twenty Seventeen the changes didn’t show either.

    Besides tearing my hair out do you have any other suggestions to try next?

    Thank you!!!

    Theme Author Shaped Pixels

    (@shaped-pixels)

    when you turn on debug make sure any caching and CDN is turned off or you purge your cache after.

    I have been trying to get the debug log to work (following your directions above) but I can’t seem to get it and I don’t know what I am doing wrong.

    So I tried to create a new page by copying the code from the existing page and pasting into a new one – but that didn’t work either as the images were static in a long line up the page (no scrolling through).

    I’m really hoping you still have a few ideas up your sleeve?

    Thanks for you ongoing help and patience.

    Theme Author Shaped Pixels

    (@shaped-pixels)

    I’ve visited your website, the theme seems to be functioning correctly.
    The only thing I can see perhaps missing is that there’s no widgets added to your sidebar on some pages wich is creating a blank area on the right.

    I’m not really sure what is the actual error you are having.
    You can create a page, correct?
    The content doesn’t look like how you expect it?
    Sounds like you are having trouble formatting your content on a page.
    I’m afraid our free support doesn’t go into this dept of assistance.

    I can’t get the page to update. So the backend shows all the content but the page itself doesn’t update on the front end – it’s just the one page “Extras”. I can update other pages with no problems.

    For example, I add text to the existing text on the page and when I go in and look at the page in my Dashboard the new content is there, but when I look at my webpage the new content is missing.

    I’ve tried to recreate the page but that doesn’t work either.

    Not sure if that is formatting or not?

    Theme Author Shaped Pixels

    (@shaped-pixels)

    Sounds like a caching issue to me. It’s surely not theme related.

    If you need this type of assistance we offer premium support on our website, if you choose to purchase a pro license we can assist further.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Can’t edit page’ is closed to new replies.