• I had an email opt-in on my live site and local site.

    On the live site, I couldn’t save certain settings. It said it was saving, but never did.

    (success message and timer)

    But it was saving fine on my local host. So saved all the correct settings on my local and then copied my install from local host across to the live server.

    Now the optin box is working, when I enter an email and submit the email address is subscribed to my newsletter list on my sendy server.

    However, now I have absolutely no access to the settings. When I click to edit settings, all I get is the hustle header title and nothing else.

    If I want to adjust anything with hustle, I have to do it on local and save the settings and then upload a duplicate to live… insane.

    I have to say, I used to be a subscriber to WPMUDEV, but I cancelled my subscription, one of my primary problems was bugs, such as these, with hustle and hummingbird and no real solutions from support. So I’m not hopeful using this free version without even the hub for support.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Basically, I am having the same problem as this guy:

    https://wordpress.org/support/topic/cant-work-with-it-anymore/

    Plugin Support Predrag – WPMU DEV Support

    (@wpmudev-support1)

    Hi @deftly,

    As you can see from that thread the issue was due to a conflict with another plugin, did you try disabling other plugins on your installation so we could see what could be causing this on your installation?

    Also, could you tell us which PHP version you have?

    I’m sorry to hear you had issues during your subscription, we tend to polish as many bugs as possible but with all the plugins and server configurations out there it’s simply impossible to test all possible combinations.

    Cheers,
    Predrag

    I have tried disabling all other plugins but to no avail.

    On my localhost it works fine. Using local by flywheel – php 7.0.3. Live hosting is siteground – php 7.1. So there is a discrepancy there.

    Re the member support, yeah… my problem was more that support would just go quiet for weeks at a time, and then just repeat the same questions. When I have problems with other SaaS solutions, they usually actually do something to find out why I have a problem. For example OnTheGoSystems will actually take a duplicate of my site, run it on their local hosts and actually work out what the problem is…

    If I were to maintain a subscription to WPMUDEV the level of support is laughable (my apologies for being so salty – I do remember that you tried). You would be taking the equivalent of a lifetime developer subscription for some services… but taking it each year, but not once did you guys actually solve any of the bugs I submitted. You had a look in, poked around, and in some cases left my site critically disabled on the front end with cowboy coding, as opposed to taking a duplicate to your local.

    For the money you guys wanted, debugging on a local copy should be a given.

    Anyway, plugins I am running: Types, Views, WPML Multilingual CMS (cms, stickylinks, string translation, translation management), SVG support, autoptimize, fast secure contact form, duplicator

    I have another problem with your internationalisation in another ticket.

    having the same issue and this is driving me crazy! I am using Siteground too but this is probably due to the outdated code base of the plugin and it’s incompatibility with PHP 7 but Hell no! I will not switch back to the old rusty PHP 5 just to make this old school buggy plugin work. WE ARE WAITING FOR A SERIOUS RADICAL UPDATE!!!
    the ugly hustle guy is not hustling engough!

    • This reply was modified 3 years, 4 months ago by mouyahama.
    • This reply was modified 3 years, 4 months ago by mouyahama.
    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hi @deftly,

    By any chances you are using groups with MailChimp in your opt-in? If yes, then we have reported bug for this (yes, this is related to PHP 7.1.3).
    Our devs are working on this one to fix it.

    kind regards,
    Kasia

    Hi Kasia,

    Thanks for your reply.

    No, I have rolled my own mailing server using Sendy. Has anyone checked to see if the bug also affects this opt-in.

    Jeff

    Plugin Support Kasia – WPMU DEV Support

    (@wpmudev-support2)

    Hello @deftly,

    Thank for letting me know about the Sendy. At the moment I don’t have a test environment to confirm that, but because error is very similar to issue with mailChimp I’ve send message to devs if the fix they prepared will also work for the Sendy provider. I’m currently waiting for feedback.

    kind regards,
    Kasia

    I am using Sendy too! Hustle is holding me back and the issue has been for ages without any solution come on guys! this is unacceptable!

    function unableToEdit(mySetup){
    mySetup = Siteground-php7 + Sendy + Hustle;
    return truePain;
    }
    LOL 🙂

    Sorry for the delay here. We just released an update with a bunch of little fixes. Could you update and let us know if this resolves your issue? Thank you for the feedback as we continue to improve Hustle.

    • This reply was modified 3 years, 3 months ago by jdailey.

    Thank you for using Hustle. I am going to mark this topic resolved because we haven’t heard from you since our last update. If this issue was not resolved we can reopen it. Thanks again!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can’t edit opt-in’ is closed to new replies.