Support » Fixing WordPress » Can’t edit older posts

  • Doesn’t seem to be a problem with pages or posts that are pretty recent (in the last week or so) but today I tried to edit a post that was a few months old. I applied some inline styles to it and wanted to remove that in exchange for an actual css call, but wordpress just doesn’t seem to let me edit it.

    I can change the categories, the timestamp but nothing inside the actual post.

    One thing I can do is delete the entire thing and repost it with a identical time stamp but it does seem a little excessive…

    Anyways I can’t really say when this problem started because I don’t really go back and edit posts, so I’ve never really noticed =\

    EDIT // hrm, when I try to delete the post I get this message “Error in deleting…” hrm… -_-\

    EDIT 2 // also with newer posts it seems to make the changes, but those changes are not updated in the wp-admin post editing page. Changes show up in the post but not in the textbox. I also tried this with another browser in which I never use wordpress with and same result, shows up on the page, but when I login and edit it, the changes are not visible there.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just a thought but if its a couple of months old wouldnt that mean that its archived?

    Doesn’t let me edit newer posts as well, I was working on a project for a client earlier today and same thing happened. Post was less than 5 minutes old.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t edit older posts’ is closed to new replies.