Support » Fixing WordPress » Can't edit my page! It goes blank

  • This problem just started about a week ago. My website has a page called Triathlon Calendar 2013, which is a compilation of all triathlon events in every state. Yesterday I spent about 4 hours adding events and when I clicked update, the page went blank. I can see the page but when I go try to edit it, it’s blank. I thought it may be a theme related incident so I changed to 2012 theme and had the same problem. I also tried disabling all plugins and still had the same problem. Occasionally it will let me edit the page but the problem will eventually come back. I do have a plug in called WP-SWFObject. I don’t know if this is causing me problems. That page is what draws a lot of traffic to my site and is important for my business. I am very wordpress illiterate so any help would be greatly appreciated.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I just tested it using the 2011 theme and the problem persists. It’s only one page that has the problem.

    My Site is by the way. The problem page is 2013 Triathlon Calendar. I just changed multiple themes and cleared my cache.

    [Moderator added your site (above)]

    Ok I’ve been working on this for some time now. This is the message I get in JS:

    error: ReferenceError: m_injectionNode is not defined

    The whole page is completely white. Just a blank screen.

    Still unable to edit my page. I’ve went through the steps and am still having problems.

    So do you only have that problem with that plugin activated?

    It looks pretty outdated, so it may well be problematic:

    The problem is both when the plugin is activated or deactivated. It’s weird because none of my other pages are effected. I’ve been working on this for a week, trying to google possible solutions to no avail. I’ve tried to search the forums for people with similar problems but haven’t found anyone. It’s not the visual or text editors, its the page itself. When I go to my page and click edit the whole thing goes white and have to back out of it.

    The page shows fine on the front-end — so the problem is only upon edit?

    Try deleting the plug-in entirely – some can still cause problems even when deactivated. Also be sure that you don’t have any server caches active.

    The usual troubleshooting steps apply:
    Deactivate all plug-ins
    Switch to a default theme
    Reset plugins folder – via FTP, change the name on the folder so that all definitely get deactivated.

    See if the page behaves then.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can't edit my page! It goes blank’ is closed to new replies.