Support » Fixing WordPress » Can’t edit my old (backuped) posts (404 error)

  • Hellow

    I did a migration and now i have the wordpress on my own server.
    Everything works fine, except that i cant edit the old posts that i backuped from my blog.

    When i try to edit any old posts, i can change the fields but when click “update post”, i get the 404 page of my site.

    BUT, the edit of new posts works fine (the problem only occurs for the old/backuped posts).

    I tried this solution (modifiyng the .htaccess), but didnt work:

    The wordpress version is 2.8.5.

    Thanks for ur time and sorry the bad english 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Anybody help?

    I’m having the same problem. It just started today, which is leading me to believe it might be a plugin issue. I haven’t even made my site live yet – I’ve been working in the previewdns feature, which has been great up until now.

    Now, even when I create a new page from scratch, I get a &message=5 error. I have no idea what is going on. Did you find out anything on your end?



    I recently had the same issue when I tried changing the prefix of my tables manually. Luckily, I kept the original tables in tact while I tried to make this change. Everything was working fine for me with the exception of being able to edit both old and new posts/pages.

    I tried the security fix referenced above and it didn’t work for me. But, when I reverted back to the original prefix everything was working. My guess is that I missed something in the _options table that needed to be renamed from the old prefix to the new one.

    I’m not sure if you guys are having the same problem, but I thought I’d let you know about what happened to me. If I find a definitive solution (i.e. which option I missed or which database value needed to be changed), I’ll let you know.

    Hope that helps some.

    thanks, allgood. let us know!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t edit my old (backuped) posts (404 error)’ is closed to new replies.