WordPress.org

Support

Cant edit fields

Viewing 5 replies - 1 through 5 (of 5 total)
  • WP 3.6.1 broke the older versions of GF because it uses a new version of jQuery which no longer uses “selected” for .tabs. So you have 2 options.

    1. Update your GF to the newest version.

    2. Change the following code in GF’s form_editor.js.

    Change:
    jQuery("#field_settings, #form_settings, #last_page_settings, #pagination_settings").tabs({selected:0});

    To:
    jQuery("#field_settings, #form_settings, #last_page_settings, #pagination_settings").tabs({active:0});

    AND change:
    jQuery("#field_settings").tabs("select", 0);

    To:
    jQuery("#field_settings").tabs("option", "active", 0);

    Thanks wycks.

    Yeti

    @craigheyworth

    that didn’t seem to work for me… any other options?

    Did not work for me either.

    Thank you its work for me

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cant edit fields’ is closed to new replies.
Skip to toolbar