Support » Plugin: MailPoet - emails and newsletters in WordPress » Can’t edit because Mailpeot message blocking

  • Resolved cfm168

    (@cfm168)


    Hello,

    When I go to Mailpoet in admin, The “WooCommerce customers now have their own list” message always blocking and forcing to make selection, but I do not want to.

    I want to clean up a lot of spam subscribe registrations that happen recently. but I can’t because Mailpeot messages blocking away to go further.

    Please advise how to move away the Mailpeot message in order for me to go to Email, forms, List…

    Thanks in advance!

Viewing 1 replies (of 1 total)
  • Plugin Contributor MailPoet

    (@mailpoet)

    Hello,

    You have to make a decision to continue using MailPoet. If you don’t want to subscribe your WooCommerce customers by default, please click on “add customers but as unsubscribed”.

    Don’t worry you will always be able to revert your choice later from the settings (MailPoet > Settings > WooCommerce) and you will always be able to resync the WooCommerce Customer list (MailPoet > List > WooCommerce Customer: Force Sync). For example, you can resync your list after a clean up, and the removed customers won’t be in the list.

    Let me know if you have other questions

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.