Support » Plugin: WooCommerce » Can’t Edit Attribute Terms

  • Resolved savedbyhim01

    (@savedbyhim01)


    I am trying to edit one attribute term in Woocommerce. I navigate to Woocommerce > Attributes > Configure Terms . There I am trying to simply change a term that is incorrectly titled “red” to “Red.” However, when I click “edit” I get the error message, “You need a higher level of permission. Sorry, you are not allowed to edit this item.”

    How can I edit this attribute? I would rather not manually change the attribute on every item as there are many products with this attribute.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Thomas Shellberg

    (@shellbeezy)

    Automattic Happiness Engineer

    Hey @savedbyhim01,

    That sounds like an old link, what version of WooCommerce are you running?

    Attributes should be modified by going to Products->Attributes.

    Hey, actually you are right. I was trying to edit it at Product > Attributes. That is where I ran into the problem. I still run in to the “You need a higher level of permission” error each time.

    Plugin Support Three Sons

    (@3sonsdevelopment)

    Hey @savedbyhim01,

    That is an unusual one. Have you made any modifications to user role’s in WordPress? That could cause some items to not be available.

    I ran across one user that was able to get past this by logging out, clearing the browser cache and then logging back in. That might be worth a try.

    If you still have trouble, send over your System Status Report (WooCommerce > Status) so we can look through it too.

    Cheers,

    Plugin Support Three Sons

    (@3sonsdevelopment)

    Hi @savedbyhim01,

    It’s been a while since I last heard back from you so I’m going to close out this topic. If you still have questions or trouble, please feel free to open up a new one and we can help you out.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.