WordPress.org

Support

Support » How-To and Troubleshooting » can't edit ANYTHING on my website

can't edit ANYTHING on my website

Viewing 6 replies - 1 through 6 (of 6 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    That appears to be a problem with the snaps theme – have you tried deleting that theme using FTP access to the files on your server?

    wordpress
        wp-content
           themes
              snap - RENAME OR DELETE THIS FOLDER

    WPyogi –

    Snaps was the first theme I installed and it worked great. Then I installed a few others and that’s when the problem started. I called my web host and they went in and manually deleted every theme but the Snaps theme (probably because that’s what I had set as my theme at the time) and said it was a problem with the default Twenty Twelve theme.

    I have tried deleting the themes myself; however, I’m unable to edit anything on the site. When I try to delete or edit anything at all, even if I just click on a separate tab (posts, pages, etc) I get these messages. I can’t even log out of my account.

    I’m not sure if my site was hacked through one of the themes I installed, or if it’s something else, but I’m at a complete loss for how to fix this.

    WPyogi

    @wpyogi

    Forum Moderator

    Where is your site hosted? Do you have FTP access to your site on the server?

    I’m not sure – the only option I can find is FTP users and my name is the only thing listed under that.

    Did I mention I’m virtually illiterate when it comes to web?

    I get these messages with every theme I activate, even the default themes.

    WPyogi

    @wpyogi

    Forum Moderator

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘can't edit ANYTHING on my website’ is closed to new replies.