Support » How-To and Troubleshooting » [Resolved] Can't edit any pages or posts after 3.5 everything is blank?

[Resolved] Can't edit any pages or posts after 3.5 everything is blank?

  • After upgrading to wordpress 3.5 I can’t edit any of my pages or posts. When I click on “edit page” or “edit post” the edit text box is completely blank and the word count says ‘0’ even though I put content in there previously and there IS content on the page but it is not showing up. I also cannot type anything inside the blank box or click on the ‘text’ tab. The website looks the same even after clearing the cache and clearing my browser cache, but I just can’t edit anything. Here’s a picture of the problem (it looks like this on all my pages and posts)http://i49.tinypic.com/15p0869.jpg
    My website is http://www.unlockmystic.com. Thanks for the help and taking the time to read this, I really really appreciate it.

Viewing 15 replies - 1 through 15 (of 32 total)
  • Have you read through http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list yet and, if so, what debugging steps have you already tried?

    I’m having the same issue. Also, none of the categories such as “Tools” or “Settings” in my dash no longer show a pop-out of subcategories to pick from. I can even click some tabs in various plugin editing pages or interact with some of them. I’ve deactivated all of them and cleared my cache, but that hasn’t worked.

    Yes, I read it, I’ve tried:

    – upgrading all plugins
    – upgrading all themes
    – switching to twenty twelve and back
    – switching to twenty eleven and back
    – deactivating all plugins (problem was still there after all plugins deactivated)
    – clearing wp super cache
    – clearing browser cache

    I still cannot edit anything on my pages b/c it appears as blank.

    ^ ( I’m almost getting the ‘no drop down of submenus’ problem as TruePleasures) ^


    Are you also having issues replying to comments and such? I can’t do that either..

    no, I can reply to comments.

    Hey, TruePleasures, I fixed my problem if you are still looking for the answer. It was caused by a plugin called Bulletproof security. I found the answer on this earlier thread. Cheers!

    i do have the same probles…. cant edit HTML and word count 0…..

    I’m having the same problem with edit posts. The word count doesn’t update when i add new text and changes don’t go through. I’ve looked in the DB and the revisions all have the exact same text no matter what changes I make.

    actually just noticed word count is working but edits aren’t working.

    I am not using Bulletproof security by the way!

    For me I cannot use the media uploader from within a post since upgrading to 3.5. When I click on ‘add media’, nothing happens.

    I can upload an image to the image library, but not attach it to anything.

    Also, although I usually only use text with creating a post, I notice I cannot use the visual option.

    All plugins are up do date.

    I cannot add any posts to my blog or alter the widgets. I deactivated all plugins and erased all bit Jetpack and Disqus. I am very frustrated. I also deleted all themes except for the twenty ten twenty eleven and twenty twelve. My current theme is Atahualupa. I’m not very tech savvy so I can’t figure out how to downgrade.

    Any suggestions?

    Right, I can make text updates through the Visual editor but any changes through the Text editor don’t hold.

    I’m also getting these JS erros:

    Two of these on every page: Uncaught TypeError: Cannot read property ‘length’ of undefined

    And this on the Edit Post page:

    Uncaught TypeError: Object [object Object] has no method ‘uniqueId’

    Just realised this has been marked as resolved! so i’ve started a new thread.

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘[Resolved] Can't edit any pages or posts after 3.5 everything is blank?’ is closed to new replies.
Skip to toolbar