WordPress.org

Forums

[resolved] Can't edit a page with iframe (10 posts)

  1. bertans
    Member
    Posted 7 years ago #

    If I try to modify a page with an iframe, once the iframe (Google maps) is loaded the editing page become gray and I can't do anything with it...

    I've installed a "clean" 2.3 so I did not perform any update procedure!

    Thank you (WordPress is simply great)

    Andrea

    ps. I've also disabled all my plugins with no effects

  2. bertans
    Member
    Posted 7 years ago #

    I'm still working on it and I've just discovered that the problem concern "Mozilla Firefox 2.0.0.7"... with "IE 6.0.2900.2180.xpsp_sp2 (and up)" everything is working good!

    That's all. Thank you

    ps. you can see the iframe here

    Andrea

  3. bcreighton
    Member
    Posted 7 years ago #

    Is this fixed? The only solution I have found is to turn off the visual editor which not an ok solution. Any ideas?

    Thanks!

  4. bertans
    Member
    Posted 7 years ago #

    WordPress 2.3.3
    Mozilla Firefox 2.0.0.12

    The problem is still there...

  5. bcreighton
    Member
    Posted 7 years ago #

    Still an issue? I'm surprised - this is a major bug.

  6. bertans
    Member
    Posted 7 years ago #

    I'm not sure, maybe the code I used is not "standard" (but I can't tell it for sure, I've done a self-adapted "cut and paste" from Google maps)...

    If someone can check it (I don't have the minimum knowledge) it would be great!

  7. bertans
    Member
    Posted 7 years ago #

    Ok, I've checked the Iframe's code and it's the same provided by Google... so, the problem stands! I think it can be considered ad a bug.

    Thank you all

  8. bertans
    Member
    Posted 7 years ago #

    WordPress 2.5
    Mozilla Firefox 2.0.0.13

    The problem is solved... thank you! :)

  9. davidedw
    Member
    Posted 7 years ago #

    It must be fixed in WP 2.5, 'cos I've just upgraded to Firefox 2.0.0.13 (from 2.0.0.12) and the error is still occurring.

  10. davidedw
    Member
    Posted 7 years ago #

    with my 2.3.3 WP.

Topic Closed

This topic has been closed to new replies.

About this Topic