WordPress.org

Ready to get started?Download WordPress

Forums

Post Types Order
[resolved] Can't drag/drop (7 posts)

  1. mitsel
    Member
    Posted 2 years ago #

    Hi!

    I've been using this plugin for months now without any problem but since I've upgraded to WP 3.5, I can't drag and drop posts. The javascript doesn't work I guess. I've tried it on Firefox, Chrome, Opera, Explorer... No change. Deactivated all the other plugins, and still the same.

    What can I do? Would deleting the plugin and downloading it again help? I haven't tried it yet. I am not sure if it would cause my last order to break and go back to old style order by date.

    Could you help please?

    http://wordpress.org/extend/plugins/post-types-order/

  2. nsp-code
    Member
    Plugin Author

    Posted 2 years ago #

    Hi
    Please make sure you use the latest plugin files.

  3. mitsel
    Member
    Posted 2 years ago #

    Hi
    I did make sure, even re-downloaded, but nothing changed :(

  4. phirefly
    Member
    Posted 2 years ago #

    I am having the same problem - cannot drag/drop (yes, I have updated).

    I am also a paying user & have the same problems using the "advanced" version of the plugin.

    I tried:
    Chrome
    Firefox
    Safari

    - same result in all three browsers; cannot drag/drop

  5. nsp-code
    Member
    Plugin Author

    Posted 2 years ago #

    I'am sure the issue is caused by something else, mitsel can do you see any JavaScript errors within the console?

    phirefly please get in touch with support through http://www.nsp-code.com and you will get the issue identified and fixed in no time. Are you using the latest version? currently this is 2.5.4.2

    Thanks

  6. mitsel
    Member
    Posted 2 years ago #

    There isn't any error. It just doesn't work... :(

  7. phirefly
    Member
    Posted 2 years ago #

    update:

    for me this was a conflict with another plugin which required updating (I'm not sure which one as I backed up & then upgraded several at once). This fix worked for both the advanced (paid) & regular versions.

    Hopefully it will work for you too!

    Thanks for the speedy support :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic