Support » Requests and Feedback » Can’t drag widgets

  • Hi.

    I can’t drag the witgets to create a new one or to change the order for active widgets. Also i can’t upload images for a post.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Same here. I would have thought that getting widgets and posts right would have been DONE before releasing 2.8 ??????

    Do WP work for Microshaft by any chance?

    Same here. This version of WP is really pretty badly broken. Can’t upload media from the visual editor, tags don’t work. Sloppy.

    For the widgets problem…try going to the widgets screen, click Screen Options and Click Enable Accessability mode.

    For the image upload problem, try using the Browser Uploaded instead of the Flash Uploader.

    The Screen Options button does not respond either.

    The Screen Options button does not respond either.

    Have you tried reinstalling 2.8? You can do that in Tools/Upgrade…just backup first.

    Yeah, several times over the last few days. Also tried running in a dif browser with the same results.

    By the way, it’s nice to have someone actually respond in these forums. Thanks.

    Any word on when 2.8.1 will be released? Otherwise I may revert to the previous version.

    You can download it here:

    http://wordpress.org/development/2009/06/wordpress-2-8-1-beta-2/

    There are directions at the link below to auto-upgrade to it as well:

    http://wordpress.org/download/nightly/

    In my case, deactivating most of my plugins seems to have fixed the problem.

    I had the same problem just right now.
    For me, I’ve deactivated the WP e-commerce (Shopping Cart), then deactivated the accessibility in Screen Options and everything was back to normal.

    So, the problem is from WP e-commerce.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Can’t drag widgets’ is closed to new replies.