Support » Plugins and Hacks » cant drag and drop in page mdule

cant drag and drop in page mdule

Viewing 14 replies - 1 through 14 (of 14 total)
  • Same problem here. WordPress 3.5 no other plugins and drag n drop dont work anymore

    Same here.

    drag and drom didn’t work anymore in wp 3.5

    Yes it is too bad.. plugin needs to be updated

    Hopefully, the author reads these forums…

    same here

    Hi everybody…
    I dont know why the Version is not change yet, but if you go to http://wordpress.org/extend/plugins/headspace2/developers/ there you see the 3.6.42 Version for download in the list. With this version the problems are solved.

    Ahhhh!!! Thank you so much Globeasia!!!

    yeah but it requres manually upgrading and to do this you would have to delete the old plugin and install the new plugin, i am not risking loosing all t he settings i already have and i have it setup the way i want which took forever, i just soon wait till he pushes the update so we can update automatically.

    I just deactivate the plugin, delete it, copy the new one and activate again. No settings lost. There is virtually no difference if you install it new or update it manually. The automatic update do the same.

    @globeasia thanks for that info, i deleted it then download the new version and thats what version the zip file says it it, and when i uploaded it it still says i have version and tried to use drag and drop and didnt work for me

    @jason102178 you mean it still show version even you installed the yes, same here with me. but the drag n drop works now perfect. I just don’t used the Upload of a ZIP File, i extracted the files and upload it manually by FTP. Works perfect. Try to deactivate all other plugins. Maybe you have a additional problem.

    I deleted 3.4.1 and uploaded 3.4.2 in the wordpress dashboard. The plugin dashboard states that I am still using 3.4.1. The drag and drop does not work. Any ideas?


    This worked for me, i had the same problem i deleted 3.4.1 and uploaded 3.4.2 and my drag and drop still didnt work…

    Just to let you know even tho you upgrade it will still say 3.4.1 in dashboard, but what i did is cleared the cookies, and cache in my web browser then i went back to my site and re logged back in and the drag and drop worked.

    Thanks. This did the trick

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘cant drag and drop in page mdule’ is closed to new replies.